mavrinac.com :: fuzzpy



FuzzPy

Fuzzy Sets, Graphs, and Mathematics for Python

Overview

FuzzPy is a library for fuzzy sets, fuzzy graphs, and general fuzzy mathematics for Python.

Dependencies

FuzzPy requires Python 2.6 or later (and supports Python 3.x).

Epydoc is required for generating documentation (optional).

See the README for information on visualization plugin dependencies.

Usage

See the README, examples, and API documentation for details.

Download

FuzzPy is free software licensed under the GNU Lesser General Public License and is available for download.

You may also find the latest (not necessarily stable) developments in the Git repository for this project. Clone the repository using the following command:

git clone git://github.com/ezod/fuzzpy.git

Also see the GitHub project page and the PyPI entry.

Last modified Tuesday, January 17, 2012 (15:43 UTC)


Endorse ezod on Coderwall


Aaron Mavrinac

CouchSurfing Profile

Delicious Bookmarks

Facebook Profile

Github Profile

LinkedIn Profile

Mendeley Profile

Ohloh Profile

Twitter

Wikipedia User Page

YouTube Channel